Description of Issue
- Unable to make a change to an asset due to an existing pending transaction that needs to be removed
- Where to find existing pending transactions
Context
Fixed/Capital Assets
Cause
A transaction was initiated, but not finished by posting it.
Resolution
- In Fixed/Capital Asset Transaction Entry Post, select the type of pending transaction on the asset and click Accept.
- The transaction window will open with a find set of assets with transactions created by you. If you want see all transactions of the selected type, regardless of who created them, click Search and then Accept.
- Once the correct transaction is pulled up, it can be updated, posted, or deleted (using Mass Delete) from there.
Or
- In New Assets or Adjustments and Retirements, click on the Pending Transactions button.
- On the Pending Transactions screen, double-click on the transaction line. From there, the transaction can be updated, posted, or deleted.
- This process is currently not working for Disposal and Retirement transaction types. MUN-301704 will correct that.
Additional Information
Add Comment