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Description of Issue

Asset transactions aren't posting to the General Ledger (GL)

Context
  • Fixed/Capital Assets
  • Versions 11.2 and above
Cause

Activated an asset with an incorrect capitalization flag

Resolution
  1. With the asset pulled up In Adjustments and Retirements, click Change Capitalization.
  2. In the Adjustments and Retirements pop-up window, click Yes, Change to capitalize.
  3. Enter effective date to be used for prior transactions and click Accept.
  4. In the Output pop-up window, select an output type and click OK.
  5. In the Capital Asset Adjustments - Change Capitalization pop-up window, click Yes, Post.






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