Description of Issue
Cant find batch in Payments Proof
Released batch not in Payments Proof
No results found in Payments Proof
Missing batches in Payments Proof
Context
- Munis
- Payments Proof
Cause
Usually this issue occurs from not checking Step 3 in the Resolution, where users may have altered the Created In or Batch Types for other work previously and Munis will keep the existing criteria.
Resolution
- Navigate to General Revenues or Property Revenues>Payment Processing>Payments Proof
- Click Search.
- Confirm the following:
- Enter specific Batch Find Options.
- Created In field is set to blank or has a selection made of which program the records were created in.
- Batch Types are either all checked or checked for the records you are expecting your batch to contain.
4. Batches will now display.
Additional Information
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