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Description of Issue

One or more Hub cards have an error and upon looking at the Details option receive message:

Insufficient Hub Permissions
For more information, please contact your system administrator.
The following Id can be used to help identify the issue.
Request Id: XXXXXXXX-XXXX-XXXX-XXXXXXXXXXXX

Context
  • Munis
  • Hub
Cause

Dashboard System or User Data Access is not correctly defined.

Resolution
  1. Open the Hub screen
  2. Site's Munis Dashboard Administrator can select the cogwheel icon on lower left or upper right hand side of screen
  3. Select Administration
  4. System Data Access under System Settings section
  5. ERP/Financial > Munis
  6. Financial Management > Budget
  7. Financial Management > General Ledger
  8. Save button at very bottom of screen, might need to scroll down
    • If this is not defined it will not matter what individual users have for Data Access
    • If issue is not resolved at this point in time continue to next step to ensure Users are setup correctly
  9. User Maintenance under User Management
  10. Select User Name of problem user
  11. Add or X = (Remove) Data Access as needed.
  12. Save
  13. Refresh hub card or entire browser to confirm issue resolved.
Additional Information





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