Description of Issue
CAFR Import hung up at processing at Status 7
Context
CAFR
Cause
- Checking for valid decimals on numeric fields
- Usually this does error but does not stop the import
Resolution
- Remove CAFR Import that did not complete
- Review file numeric values for incorrect decimal placement once corrected continue
- If needed Export Munis for CAFR using create ASCII option for 24 column format
- CAFR Import
- Contact Munis Financial General Ledger Support if any issues remain
Additional Information
Add Comment