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Description of Issue

CAFR Import hung up at processing at Status 7

Context

CAFR

Cause
  • Checking for valid decimals on numeric fields
  • Usually this does error but does not stop the import
Resolution
  1. Remove CAFR Import that did not complete
  2. Review file numeric values for incorrect decimal placement once corrected continue
    1. If needed Export Munis for CAFR using create ASCII option for 24 column format
  3. CAFR Import 
  4. Contact Munis Financial General Ledger Support if any issues remain





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