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Description of Issue

I had the wrong Cash account set up in the Payroll Control Settings and am getting errors when posting the payroll to the GL.

Context
  • Munis
  • Payroll Processing
  • General Ledger Distribution Journal
  • GL Posting
  • Payroll Control Settings
Cause

The Run Control and/or Payroll Control Settings Default Cash Account had the wrong account and payroll was processed up to the GL Distribution Journal step. When posting the payroll, the wrong Cash account was used and caused GL Posting errors.

Resolution

The Default Cash Account must be corrected in the Payroll so that the GL Posting can occur correctly, but the Payroll Control Settings and/or Run Control also need to be updated with the correct GL Cash Account to avoid future issues.  Please contact Munis Payroll Support to correct the Cash account for the open payroll(s).





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