Description of Issue
Cant delete invoices
How to delete an invoice
Context
- Munis
- General Billing
- Adjust Invoices
Cause
This can be a scenario where a user may be new to General Billing, not aware that GB Invoices can be deleted or the user may not have the permission to delete invoices.
Resolution
- Navigate to System Administration>Security>Roles.
- Site can decide to add the Delete Posted Invoices permission to an existing General Billing role or copy the role and add the Delete Posted Invoices permission to give a user a unique role with this functionality.
- The user(s) will now be able to Delete Posted Invoices from the Adjust Invoices program.
Additional Information
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