Description of Issue
Where is the Roll to NY button in Contract Change Orders?
Context
Version 11.3
Cause
In previous versions, user's needed FULL contract permissions in order to roll contracts. In 11.3 and higher, the Perform Contract Roll in replacement
Resolution
TheĀ Roll to NY button is under the More drop down in Contract Change Orders
If the button is not visible on the screen, the permission Perform Contract Roll is not granted to the user. Go to User Attributes > Security > Roles > Contract Management and grant the Perform Contract Roll.
Additional Information
Add Comment