Description of Issue
Need to void charges on a voided parking ticket.
Context
- Enterprise ERP
- Parking Tickets
Cause
Charges were added to a parking ticket after it was voided.
Resolution
General Revenues > Parking Tickets > Ticket Processing > Tickets/Ticket Inquiry.
Choose Maintain from the pop-up window.
Enter journal information.
Click Accept.
Click Search.
Enter identifying information and click Accept.
Click Charges.
Click Void.
Enter the Appeal/Decision Date and Reason.
Click Accept.
- Scroll to the next charge using the arrows at the bottom and repeat steps 8-11 until all charges are voided.
Click Back.
Choose output type and click OK.
Click Yes to post batch.
Additional Information
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