Skip to end of metadata
Go to start of metadata

You are viewing an old version of this content. View the current version.

Compare with Current View Version History

Version 1 Current »

Description of Issue

I see information in our OKTA admin panel stating that our AD agent needs to be upgraded. We are using version 3.12 or later. Can you provide instructions or assistance with this?

Context
  • Tyler Identity
  • Okta
  • Okta AD Agent
  • 3.12
Cause

Okta AD Agent out of date or not synced with another agent

Resolution

Updating from Okta AD Agent version 3.12.0 and later

  1. Login to your Admin Center as an Org Admin e.g. https://<customeridentifier>-admin.tylerportico.com/org/admin-center
  2. Navigate to Identity Workforce>AD Agents
  3. Click on the Okta login
  4. Login with your oktaadmin@tidsupport.com username and password. Note that Tyler does not retain these credentials
  5. Navigate to Settings>Download and download the latest available AD Agent
    1. Do not click on the auto update button, it will not work
  6. Copy the installer to the server with the existing AD Agent install
  7. Run the installation and follow the prompts, accepting all defaults
  8. Once the install is complete, return to Admin Center under the Identity Workforce>AD Agents and ensure that the status reflects OPERATIONAL and on the latest GA version
  9. If you have multiple agents installed, repeat steps 6-8 to update the agent to the same GA version
Additional Information

Special considerations for installation/update of version 3.18 and later:

AD Agent now uses a very secure authentication method, but it comes at the cost of ensuring that AD Agent member servers are time-synched with a standard NTP (Network Time Protocol) server pool

The maximum allowed clock skew is 30 seconds. Larger time disparities may cause connection issues

Please consult this Okta article for further details: https://support.okta.com/help/s/article/ad-agent-connection-issues-for-version-3-18-0-and-above?language=en_US





  • No labels