Description of Issue
In Hub, the Cubes Connection Card displays An Error Occurred Retrieving Data
Context
- Cubes
- Tyler Hub
- Munis
- Cards
- Cubes Connection
Cause
Cubes Connection Service Hub External System set up incorrectly, or incorrect information in configuration files
Resolution
- While logged into Hub with a System Administrator account, go to Administration
- Expand External Systems then click Setup
- Select Cubes Connection Service
- Verify the connection is set to Enabled
- Application URL field should be blank
- Verify the Endpoints
- This should be set to OData and the URL should be in the format: https://<fqdn>/<env>/tylercubes/connectionservice/ (Ex: https://tylertownapp.com/prod/tylercubes/connectionservice/ )
- Note: You can browse out to this location in IIS to confirm the URL
- Trailing slash at the end of the URL is needed!
- This should be set to OData and the URL should be in the format: https://<fqdn>/<env>/tylercubes/connectionservice/ (Ex: https://tylertownapp.com/prod/tylercubes/connectionservice/ )
- If the above is correct, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal
Additional Information
Add Comment