Description of Issue
When generate a payroll, the workflow notifications are not emailing
Context
- Munis
- Payroll Processing
- Workflow
Cause
Payroll administrator did not click on 'Alert Users' after completing all payroll generate processes
Resolution
In order to send the notifications, the payroll administrator must click on 'Alert Users'.
- Access Payroll > Payroll Start and Status > search for the warrant > click Change
- Click on Generate Earnings and Deductions > click Alert Users in the ribbon at the top
Additional Information
Many sites have multiple generate processes (such as moving Time Entry, or a multi-level generate, etc). As such, we have the option 'Alert Users' to allow the payroll administrator to send the notifications once they have completed all their site's generate processes.
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