Description of Issue
When submitting an accrual request in ESS Time Off, the desired accrual type cannot be selected.
Context
- Enterprise ERP
- EERP
- Employee Self Service
- ESS
- Human Capital Management
- HCM
- Version 2021.10+
Cause
Used field amount exceeds the Default Limit defined on the Employee Accruals record while having the Payroll Control Setting Force Accrual Limit set to Y.
Resolution
There are two ways to resolve this:
- Update the Payroll Control Settings record
- Navigate to Payroll Control Settings
- Enterprise ERP > Human Capital Management > Payroll > Payroll Setup > Payroll Control Settings
- Scroll down to record 58 FORCE ACCRUAL LIMIT and click Accept after selecting it
- Click Update and change the value to N before clicking Accept
- Navigate to Payroll Control Settings
- Update the Default Limit
- Navigate to Employee Accruals
- Enterprise ERP > Human Capital Management > Human Resources > Leave/Absence Management > Employee Accruals
- Click Search and locate the impacted record
- Click Update and set the Default Limit to a value higher than the Used amount plus the amount that needs to be requested
- Click Accept
- Navigate to Employee Accruals
Additional Information
For additional assistance with ESS, please contact Enterprise ERP HR Support.
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