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Description of Issue

When printing from the TCM archived PDF file, the form is aligned. However, the delivery definition Print step job results in a misaligned physical copy of the ReadyForm document.

Context
  • General Billing
  • Accounts Receivable
  • ReadyForms
  • Enterprise Forms
  • Print Invoices
  • Print Statements
Cause

Likely due to configuration of one or more physical on-site printers

Resolution

The recommendation is to test the following:

System Administration > Printer / Device Administration > ReadyForms > Delivery Definitions

  1. Click Search
  2. Enter the delivery definition Name
  3. Click Accept
  4. Under the Steps heading, click to highlight the Print step (note that step names are user-determined, so the print step may not specifically be named Print)
  5. Under the Steps heading, click Update
  6. From the Printer dropdown, change to a different physical printer
  7. Click Accept

General Revenues > General Billing > Invoice Processing > Print Invoices

  1. Click Define
  2. Enter search criteria
  3. Click Accept
  4. Click Select
  5. Click ReadyForms
  6. Select the delivery definition from the Delivery Definition dropdown
  7. Click OK

If the ReadyForm alignment is correct when printing to a different on-site printer, the recommendation is to contact the printer manufacture's support service or schedule a service call for the physical printer.

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