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Description of Issue

Needing to federate an IDP via Admin Center

Context
  • Admin Center

  • IDP (Identity Provider)

  • Azure

  • Entra

  • ADFS

  • Google ID

  • TID-Workforce 

Cause

Need to Federate your IDP for TID-W

Resolution

Access Admin center

  1. Go to https://<customeridentifier>-admin.tylerportico.com/org/admin-center/dashboard as an Org Admin

    1. Use your unique customeridentifier (such as townofyarmouthme)

  2. If prompted with Here's what's new in Admin Center, select Close

Adding a Domain to the Admin Center

  1. Click on Settings>Domains

  2. Type an email domain and press enter to add it to the field

  3. Click Save

Adding an IDP (Azure, Google ID, etc)

  1. Click Identity Workforce>Identity Providers

  2. Select the desired IDP from the dropdown

  3. Enter required information

    1. For more detailed instructions on the IDP, see company steps or reach out to the EERP Cloud Platform team   

  4. Click Next

Testing

  1. Click the Test identity provider configuration 

  2. A new tab will automatically open to test logging into the new IDP

  3. Enter credentials

  4. If issues, note any errors and check IDP configuration

  5. Click Next

Domains

  1. Select necessary domains from the Email domains drop down

  2. Click Save and Close

Additional Information

The IDP will remain in a Staged status until Domains are added to the configuration

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