Description of Issue
Need to remove proof invoice batch
How to remove an unposted GB invoice batch
Context
- Munis
- General Billing
- Invoice Entry and Proof
- Invoices
Cause
A general billing batch of invoices that has not been generated or posted needs to be removed.
Resolution
- General Revenues>General Billing>Invoice Processing>Invoice Entry and Proof
- Click Browse or Search
- Select Batch or Enter Batch Number
- Click Accept
- Click View Batch
- Select target Invoice(s)
- Click Accept
- Click Delete
- Select Yes to delete invoice from Proof.
- Repeat this step for any and all invoices needing to be removed from Proof.
- If all invoices are removed from the batch, Munis will drop the batch out of the system
Additional Information
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