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Description of Issue

Need to remove proof invoice batch

How to remove an unposted GB invoice batch

Context
  • Munis
  • General Billing
  • Invoice Entry and Proof
  • Invoices
Cause

A general billing batch of invoices that has not been generated or posted needs to be removed.

Resolution
  1. General Revenues>General Billing>Invoice Processing>Invoice Entry and Proof
  2. Click Browse or Search
  3. Select Batch or Enter Batch Number
  4. Click Accept
  5. Click View Batch
  6. Select target Invoice(s)
  7. Click Accept
  8. Click Delete
  9. Select Yes to delete invoice from Proof
    1. Repeat this step for any and all invoices needing to be removed from Proof.
  10. If all invoices are removed from the batch, Munis will drop the batch out of the system
Additional Information






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