Description of Issue
- Why is the Pick Ticket in a Shipped status when not all the items are marked as shipped?
- How did a pick ticket get automatically moved to a Shipped status?
Context
- Inventory Management
- Inventory Mobile
Cause
The Shipped status is only used when the Inventory Mobile App is used for the Pick Ticket
Resolution
Pick Ticket is changed to a Shipped status when at least one item has been shipped using the Inventory Mobile App
Additional Information
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