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Description of Issue

Client needs full export of roles and user changed to CSV for Excel use

Context
  • Munis
  • Roles
  • Excel
Cause

The export role data application can only export to UNL file type

Resolution
  1. Follow this article to export the role data. Export and Import Munis Roles and Users
  2. Find the exported file in the target directory
    1. This can likely be found in the export directory
  3. Right click on the file and select Open in Notepad or Open in Notepad++
  4. Next you will need to replace all pipe characters ( | ) from the file with a comma character (,)
    1. In the file highlight the pipe character and press CTRL + H:
      1. Find what: This should show |
      2. Replace with: Type in a comma (,)
    2. Click Replace all
      1. This will replace all pipe characters with a comma character now
  5. Save the file as a .csv file type:
    1. Ex. rousratt.csv
  6. Open this new .csv file in Excel and you should now be able to view the data in the Excel document
Additional Information

Please create a case with TSM Support for further assistance in the Support Portal

Fields exported for rolemast.unl:

ADMIN|ADMINISTRATION||1|M|M| | |2024-07-23 00:00:00.000|17:04:11|2024-07-09 00:00:00.000|11:17:06| 

  • ROLE KEY from the Roles program |DESCRIPTION from the Roles program|ROLE LOCK FLAG, this indicates if the role is in update mode at the time of export|ROLE STATUS, Active - 1, Inactive - 0|MENU ACCESS, (N-None, M-Munis Main Menu, Q- Quick Link)|MENU TYPE (M-Menu, I-Munis Application, W-Web)|QUICK LINK PROGRAM abbreviation|QUICK LINK PROGRAM PARAMETER if any|2LAST UPDATE DATE|2LAST UPDATE TIME|LAST UPDATE DATE|LAST UPDATE TIME|
  • The Date/Time fields are timestamps for the last 2 changes made to the Role. This can be viewed from within Enterprise ERP from the Roles program and selecting the View Changes option from the menu. 





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