Description of Issue
Our server drive is running out of space. The Octopus files are a large part of the disk usage. We would like the Octopus Files to be moved to a new drive where we have more space.
Context
- Octopus Deploy
- Tyler Deploy
- Disk Space
Cause
Insufficient space on drive
Resolution
- Moving the Octopus folder to a different drive requires uninstalling and reinstalling the OctopusDeploy Tentacle service.
- Please contact Tyler Systems Management Support or log a case via the Online Support Client Portal
Additional Information
Add Comment