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Description of Issue

I changed the units on our accrual table from hours to days, however the available balance didn't convert the hours into days.

Context
  • Munis
  • Employee Accruals
Cause

The system will not automatically calculate a new available balance when changing accrual units.

Resolution
  1. Access Employee Accruals: Payroll > Employee Maintenance > Employee Accruals
  2. Search for the employee and the desired accrual
  3. Click History in the ribbon, click Add
  4. Enter the number earned/used units necessary to convert the accrual balance from hours to days
  5. Click Accept
Additional Information

When changing units for an accrual table, an accrual history record will need to be added in order to update the available balance so it reflects the appropriate balance in terms of the new unit.

Show Me How: Understanding Accruals





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