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Description of Issue
  • How to delete a receipt not finished
  • Why is a receipt unfinished?
  • Why is a receipt Not Completed?
  • Receipt not finished
Context
  • Accounts Receivable
  • Receipts
  • Payments
Cause

Receipt Not Finished is a Payment Receipt where the Receipt - Tender Payment screen where Complete Transaction was never executed. There are a number of reasons why these events happen including users closing out of the Payment Entry tab before completing the transaction or occasionally a complete close out of their browser before completing the payments. In this scenario EERP will leave the Payment Receipts as Incomplete or Not Finished but these Payments can be Completed or Canceled within Payment Entry before the batch is posted. In the event the batch has been posted, those Payment Receipts will remain in the Receipt Not Finished status but EERP will Void them upon posting and will not be reflected on the General Ledger entry from an accounting standpoint.

Resolution

In the event that there Receipts Not Completed in a Payment Entry Batch, these can be managed before Posting using the Payment Entry Program. 

  1. Navigate to General Revenues>Payment Processing>Payment Entry
  2. Locate the Payment Batch with the Payment Receipt(s) in question
  3. Select the Batch
  4. Click View-Rev. 
  5. In the Receipt Browse screen if there are Receipts Not Finished, the left column header will show Completed?.
  6. Locate the Receipt(s) that are Not Completed and double-click or click Accept to open the Receipt
  7. In the Munis Toolbar above there will be an option to Complete the Transaction or Cancel the Transaction
    1. Completing the Transaction will return the user to the Payment Receipt Tender screen and the Completed? column will no longer show or move on to the next Receipt Not Finished Record
    2. Canceling the Transaction will Void the Receipt out of the batch for Proofing but the Receipt will stay in a voided status within EERP with no accounting impact

If there are further issues or errors persisting to this issue, please submit a case with EERP Revenue Support. 

Additional Information

See the following article if Payment Entry View-Rev Button Missing

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