Description of Issue
- Delete user from tylertech who is no longer employed at our site
- Needs former employee removed/disabled.
- How do we handle removing tylertech.com access for a former employee
- Site contact removal - terminated employee
- Move open support cases to a new employee.
Context
- tylertech.com
- Client Support
- Online Support Incidents
Cause
Portal user accounts are managed by Tyler staff.
Resolution
- Contact any support team for assistance removing access for any former employee and reference this article.
Additional Information
Contacts cannot be removed with active support cases. Please identify a contact for any active support case that will need to be reassigned.
Please review our Master Article - Client Support for all other topics.
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