Description of Issue
ThinPrint service on the client server is not showing a connection back to the Tyler ThinPrint server.
Context
- EERP Munis
- ThinPrint Configuration
- Forms Printing
- Print Server
Cause
Incorrect client installation, service needs a restart or client server port issue.
Resolution
- Verify there are no additional spaces before or after the hostname in the ThinPrint Client and that the Client ID and Auth Key were entered correctly
- Restart the ThinPrint service
- On the local print server, launch Services
- Locate the TP AutoConnect service and click Restart
- Verify the local printer server where ThinPrint is installed can connect back to the Tyler print server
- On the local print server, launch PowerShell
- Type in the following commands
Test-NetConnection -ComputerName erpthinprint.tylerhost.net -Port 4000
Test-NetConnection -ComputerName erpthinprint.tylerhost.net -Port 4001- For US-West-2 Region use Test-NetConnection -ComputerName erpthinprint03.tylerhost.net -Port 4000
- For US-West-2 Region use Test-NetConnection -ComputerName erpthinprint03.tylerhost.net -Port 4001
- If True: connection is successful
- If False: connection failed. Reach out to Tyler Support for further assistance.
- Contact Tyler Systems Management Support or log a case via the Online Support Client Portal if you need further assistance.
Note: Ports 4000 and 4001 must be open for bidirectional traffic on the print server for successful communication with Tyler's ThinPrint server.
Additional Information
Additional resources: Master Article - ThinPrint
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