Description of Issue
Document search and new web features are installed but Content Manager isn't added to the Tyler Menu.
Context
- Tyler Hub
- Tyler Content Manager
- TCM
- Content Manager
- CM
- Hub Card
- Tyler Menu
Cause
Content Manager section of External Systems in Tyler Hub Administration is not completed.
Resolution
- Login to Tyler Hub and click on the cog wheel on the side bar then click Administration
- Under System Settings click External Systems > Setup
- Click Content Manager then make sure the Enabled toggle is on.
- Enter the Application URL
- This is the base TCM URL found listed as the Document Viewer URL in the TylerCM for Munis Settings page
- Tyler Menu > System Administration > General Administration > TylerCM for Munis Settings
- ex. https://cityoftylertownmetcm.tylerhost.net/ (if not in a less-VPN configuration nor hosted on AWS then include port number)
- This is the base TCM URL found listed as the Document Viewer URL in the TylerCM for Munis Settings page
- Under Endpoints click +Add twice to create two new endpoints
- For one select OData and for the other select Soap
- For the Base URL for both OData and Soap endpoints input the full TCM URL. ex. https://cityoftylertownmetcm.tylerhost.net/tylercmXXXXprod/
- Under Additional Settings input documentsearchclientweb for both Menu Endpoint (Relative) and Search Endpoint (Relative)
- Click Save
- Go back to the Tyler Hub
- Click the Tyler Menu icon on the bar on the left side
- Click Refresh and confirm that Content Manager is available on the Tyler Menu
Additional Information
Add Comment