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Description of Issue

Document search and new web features are installed but Content Manager isn't added to the Tyler Menu.

Context
  • Tyler Hub
  • Tyler Content Manager
  • TCM
  • Content Manager
  • CM
  • Hub Card
  • Tyler Menu
Cause

Content Manager section of External Systems in Tyler Hub Administration is not completed.

Resolution
  1. Login to Tyler Hub and click on the cog wheel on the side bar then click Administration
  2. Under System Settings click External Systems > Setup
  3. Click Content Manager then make sure the Enabled toggle is on.
  4. Enter the Application URL
    1. This is the base TCM URL found listed as the Document Viewer URL in the TylerCM for Munis Settings page
      1. Tyler Menu > System Administration > General Administration > TylerCM for Munis Settings
    2. exhttps://cityoftylertownmetcm.tylerhost.net/ (if not in a less-VPN configuration nor hosted on AWS then include port number)
  5. Under Endpoints click +Add twice to create two new endpoints
    1. For one select OData and for the other select Soap
    2. For the Base URL for both OData and Soap endpoints input the full TCM URL. ex. https://cityoftylertownmetcm.tylerhost.net/tylercmXXXXprod/
  6. Under Additional Settings input documentsearchclientweb for both Menu Endpoint (Relative) and Search Endpoint (Relative)
  7. Click Save
  8. Go back to the Tyler Hub
    1. Click the Tyler Menu icon on the bar on the left side
    2. Click Refresh and confirm that Content Manager is available on the Tyler Menu
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