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Description of Issue

Would like to know how to search an error in the System Log and export the XML data file of the error. 

Context

System Log (spelogmt)

Cause

An error is being encountered that provides a System Log Id. More information about the error is needed. 

Resolution
  1. Navigate to the System Log program either by searching or via the following path: System Administration > General Administration > System Log
  2. Click Search.
  3. Enter the Log ID and click Accept.
  4. Click XML Export in the toolbar. (Note: The message at bottom of screen should read: The file 'spelogmtXXX.txt' has been saved to the Munis spool directory)

To view the report:

  1. Click the User Menu icon (upper righthand side) and select My Reports/Saved Reports from the dropdown.
  2. Click the Date column heading to organize saved reports by date.
  3. Double-click the System Log XML Export entry for the applicable Date and Time.
  4. The file will download to your workstation.
Additional Information

If a System Log Id is unavailable or unknown, please see: How To Search The System Log For Errors With No System Log Id





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