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Description of Issue

When employees submit changes to their direct deposit via Employee Access, the old record gets deleted and a new one added.  When the new one is added, it is only coming in with cycle 1 checked rather than appropriate cycles based on the employee's pay frequency and the Deduction Master cycles.

Context
  • Employee Access
  • EA
  • Enterprise ERP
  • EERP
  • Human Capital Management
  • Personnel Actions Entry
  • Pending Employee Deductions
Cause

Employee Access is not flagging the cycles correctly in Pending Employee Deductions.

Resolution

EERP versions 2021.12+ are being reviewed by Development under research ticket MUN-489486


The current work around is to update the cycles in Employee Deductions -

  1. Navigate to Employee Deductions
    1.  Personnel Actions > Detail > Employee Deductions
  2. Select the Cycles tab
  3. Click Update to update the cycles
Additional Information

Please reach out to EERP Human Resources with additional questions.





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