Description of Issue
Munis Hub does not carry over content bundles or user templates during a database refresh
Context
- Munis 2019+
- Hub
Cause
The Content Bundles and User Templates will need to be exported and imported manually
Resolution
- How to Export Bundles and Templates:
- Log into the source Hub environment
- Select the Cog Wheel > Administration
- Select Content Import under Content Import/Export
- Select and Pages you want to export and select Next
- Select any Bundles you want to export and select Next
- Select any Templates you want to export and select Next
- Verify the selected exports and select Next
- Select Export and a Zip file will be downloaded to your device.
- How to Import Bundles and Templates
- Select Content Export under Content Import/Export
- Click on Select File and select the export file you would like to import and select Next
- Select if you would like to Overwrite or Skip for each of the selections and select Import
Additional Information
Add Comment