Description of Issue
Unable to self-schedule interviews in Employee/Applicant Access.
Context
- Employee Access
- Applicant Access
Cause
If the Done by Rule on the Recruitment Step in Job Openings is not set to Specific Date, then the calendar will not show.
Resolution
EERP versions 2021.12+ are being reviewed by Development under research ticket MUN-488857.
The current work around is to update the Done By Rule field in Job Openings
- Navigate to Job Openings
- EERP > Human Capital Management > Recruiting > Job Openings
- Select the Recruitment Steps tab
- Click Update
- Update the Done By Rule field to a specific date in Job Openings
Additional Information
Please reach out to EERP Human Resources Support with any follow up questions.
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