Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 6 Next »

Description of Issue

Accessing Tyler Community gives a Page Not Found error.

I am unable to access Online Education on Client Support.

Context
Cause

The user account is not associated to any main group in Tyler Community.

Resolution
  1. Navigate to the main page in Tyler Community found here: https://tylercommunity.tylertech.com/
  2. Then click the tile All Products on the right-hand side of the webpage.
  3. Review the options from the Tyler Portfolios and click on any of the following items.
    • ERP
    • Civic
    • Justice
    • Property & Recording
    • Schools
    • Public Safety
    • Tyler One
  4. Review for the main and subgroup you wish to join.
    • Main product groups are on the left
    • Subgroups are on the right
  5. Enter in a message to the Request Access popup window.
Additional Information

Please review our Master Article - Tyler Community for all Tyler Community topics.

If you do not have access to https://tylercommunity.tylertech.com/ please reach out to any support team and reference this article.

  • No labels