Description of Issue
Altering a Role ID to authorize the submission of Tyler Notify campaigns.
Context
- E-ERP 2019+
- Tyler Hub
- Tyler Notify
- Notify
- Roles
- Testing
Cause
Within Munis System Roles, the support user's role ID must have the appropriate permission for Tyler Notify campaign functionality.
Resolution
- From the target Tyler Cloud Portal enterprise launcher page click the Notify application
- Click Campaigns from the side menu
- Click the add button (+ symbol ) to create a new campaign. The Create a campaign dialog should appear
- Select Munis User Notifications Tyler Testing from the template dropdown and click Create
- The campaign should already contain all necessary messaging and configuration. Click Create again
- Click the right arrow (>) next to the campaign's title to reopen it
- Open the Recipients tab
- Drag and drop the RecipientsSampleUpload.xlsx file found in here in Sharepoint: https://tylertech.sharepoint.com/:x:/s/KB2/ERQXA4ZqINpBhzdkvswQmcYBpLUwHLSgLvRVztIJjhjnLw?e=H2DtlR onto the drop target
- Confirm it contains your contact information, and only your contact information
- Click the ellipses in the upper-right-hand corner of the campaign window and choose Start. Thee campaign should begin as long as the current time is in within the bounds of the notification schedule the Main tab
- Watch for the email, text message and phone call to come in
Additional Information
If unsure of which role to update, please contact TSM support for resolution.
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