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Description of Issue

When trying to process Final Proof getting

Error:

Employee YTD figures have been updated

Context
  • Enterprise ERP Payroll 
  • Payroll Processing
  • Earnings and Deductions Proof
  • Employee Update
  • Global Audit Inquiry
Cause

Employee Update step was completed before Final Proof was.

Resolution
  1. Go to Global Audit Inquiry(Payroll> Payroll Administration> Global Audit Inquiry).
  2. Click Search.
  3. Enter Run Type and Warrant.
  4. Click Accept.
  5. Check if the employee update was fully completed.
Additional Information

The Final proof should be completed before Employee Update step is run. User will need to reverse the Employee Update process, run the Final Proof and then go back and process Employee Update.

  1. Click Employee Update.
    1. Confirm active payroll warrant information in prompt. Click Yes.
    2. Click Reverse in the Menu.
      1. If prompted to Modify FLSA accumulators, click Yes.
      2. When prompted to remove checks and advices you must select Yes.
  2. Click OK to Employee Update Reversal Complete prompt. Click Back.
  3. Click Earnings and Deductions Proof.
    1. Confirm active payroll warrant information in prompt. Click Yes.
    2. Run Detail Proof to confirm totals are correct.
    3. Run Final Proof. Click Back.
  4. Click Employee Update.
    1. Confirm active payroll warrant information in prompt. Click Yes.
    2. Click Update Emps.





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