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Description of Issue

Requesting to add another domain to Okta to authenticate

Context
  • Okta
  • Admin Center
  • Domain
  • EERP
Cause

Email domain for other entity is missing

Resolution
  1. Login to Admin Center as Org Admin
  2. Navigate to Organization>Domain
  3. Type in the domain e.g. yourdomain.orgĀ and hit enter
  4. Test with user from domain





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