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Description of Issue

User creates a new account in Tyler Identity Community and did not receive the email to activate/confirm their account

Context
  • VSS
  • VA
  • TID -Community
Cause

TID setup/configuration

Resolution

Verify the email did not goto the user's Spam or Junk folder. If nothing there the CRM case should be assigned or child case created for EERP TID Support

Additional Information

TID Community is the Tyler Identity login screen that allows users to select Gmail, Apple, Facebook or Microsoft accounts





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