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Description of Issue
  • Would like to enable the new Tyler Support accounts for the Public Administration Support Center (PASC). 
  • Want to grant Tyler Support access to a SaaS EERP or HUB environment after the PASC has gone live. 
  • Tyler Support cannot access the EERP or HUB environment. 
Context
  • TID-W
  • Hub
  • EERP
  • Public Administration Support Center (PASC)
  • User Attributes (sprousrm)
  • SaaS
Cause

Tyler is implementing a new system to manage support accounts and increase security. By default each new Tyler Support account deployed as a part of PASC was disabled, prohibiting Tyler Support from accessing a SaaS EERP or HUB environment. 

Resolution
  1. To enable these accounts and grant Tyler Support access to a SaaS system, please navigate to the User Attributes program either by searching or via the following path: System Administration > Security > User Attributes 
  2. Click Search
  3. Enter tylersupport* in the User ID field. 
  4. Click Update.
  5. Change the User account status from Disabled to Enabled
  6. Click Accept
  7. Click the right-facing arrow at the bottom of the screen to move to the next PASC support account. 
  8. Repeat steps 5-8 for each PASC support account. Enabling multiple support accounts is important so that multiple Support Technicians can access the database simultaneously if necessary.
Additional Information

For more information about the Public Administration Security Center (PASC), please see: Master Article - New Tyler Support Accounts





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