Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 7 Next »

Description of Issue

My Civic allows entry of address ranges but when the address comes into ESR the dash is missing 

Context
  • Enterprise Service Requests 
  • ESR
  • My Civic 
Cause
There is currently no functionality to show address ranges in ESR 
Resolution

Functionality to allow address ranges in ESR requests will be added under T311-9341 in version 2024.1 which is currently scheduled to be released in May 2024

Additional Information






  • No labels

0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.