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Description of Issue

When attempting to view attachments saved to TCM from Munis, an error appears stating:

Viewing Attachments is restricted by role 

You do not have permissions to attachments and associated documents. Contact your system administrator if you need assistance with this feature. 

Context
  • Munis
  • Tyler Content Manager
  • TCM
  • Roles
Cause

The user is not yet listed in a Munis role that contains the View attachments and associated documents permission. 

Resolution

Please contact your system administrator if you do not have permissions to follow the below steps. 

  1. Navigate to the Tyler Menu in the affected Munis environment.
  2. Expand System Administration > Security > Select Roles.
  3. Search and find the role you wish to make the change to in order to allow viewing of attachments.
  4. Select Munis System under the General tab.
  5. Click Update.
  6. Under the General section, please select/check the box that states View attachments and associated documents.
  7. Click Accept.

Please have the user test again. If the issue persists after the above steps are taken please contact Munis Support.

Additional Information

If a user is listed in more than one Munis role linked to any MU_ TCM Security groups, only one of those Munis roles needs to have this setting enabled.





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