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Description of Issue

When trying to delete a Payment Plan the message This option is not available appears at the bottom of the screen.

Context
  • Enterprise ERP
  • Utility Billing
  • Payment Plans
Cause

This occurs if you navigate to the Payment Plan via the Account Inquiry screen.

Resolution

Payment Plans can only be deleted from the Payment Plans program using the steps below

  1. Tyler Menu >Utility Billing>Collection Processing>Payment Plan Processing>Payment Plans
  2. Search
  3. Enter information relating to fields you want to search by
  4. Accept
  5. Delete or Void
Additional Information






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