Description of Issue
Incorrect Org, Obj, or Proj on a posted invoice
Context
- EERP
- General Billing
- Invoice Management
- Adjust Invoices
Cause
Invoice/Bill has incorrect Account/Fund info
Resolution
Navigate to EERP>General Revenues>General Billing>Invoice Processing>Adjust Invoices
- Create a new adjustment batch if one doesn't already exist
- Search for the unpaid invoice you wish to adjust
- Select Detail
- Select Update
- Choose an Adjustment Reason
- Enter correct account details
- Select Accept to save changes
- These changes will take effect on the corresponding bill
- If a payment has been applied to the bill, it will need to be reversed before adjustments can take effect
Additional Information
For an invoice that has already been paid see: Reversing Unposted Payments, or Reversing Posted Payments
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