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Description of Issue

Incorrect Org, Obj, or Proj on a posted invoice

Context
  • EERP 
  • General Billing
  • Invoice Management
  • Adjust Invoices
Cause

Invoice/Bill has incorrect Account/Fund info

Resolution

Navigate to EERP>General Revenues>General Billing>Invoice Processing>Adjust Invoices

  1. Create a new adjustment batch if one doesn't already exist
  2. Search for the unpaid invoice you wish to adjust
  3. Select Detail 
  4. Select Update
  5. Choose an Adjustment Reason
  6. Enter correct account details 
  7. Select Accept to save changes
    1. These changes will take effect on the corresponding bill
    2. If a payment has been applied to the bill, it will need to be reversed before adjustments can take effect
Additional Information

For an invoice that has already been paid see: Reversing Unposted Payments, or Reversing Posted Payments





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