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Description of Issue

Employees are unable to view their W-2's as PDFs in ESS.

Context
  • Enterprise ERP
  • EERP
  • Employee Self Service
  • ESS
Cause

The EERP account tied to the Default MUNIS User ID does not have TylerCM Group access.

Resolution
  1. Log in to ESS using credentials that have been granted admin access
  2. Go to ESS > Administration > Employee Administration > Application Administration
  3. Note the user ID populated in the Default MUNIS User ID field
  4. In Munis direct yourself to EERP>System Administration>Security>User Attributes
  5. Search for user ID that you noted from before.
  6. Confirm that the Roles assigned to this user ID have the TylerCM access by clicking once on the Role, then "Edit Role", and then click the "Munis System" folder on the following screen. If you scroll to the bottom "Data Access" section and see "none" for the field "TylerCM Group Access" then you will need to click "Update" in the top bar and adjust the dropdown for TylerCM group access.
Additional Information






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