Description of Issue
ReadyForms documents taking longer than usual to archive
Context
- ReadyForms
- On-Premise
Cause
Antivirus Software scanning every individual document while processing, leading to each document taking several seconds to process, rather than a few every second
Resolution
Create exception in server antivirus scanning for the following folder on the Infrastructure server: \\[ServerName]\[DriveLetter]$\inetpub\tylerroot\prod\tylerforms\api\App_Data
Additional Information
These instructions are only for the PROD environment. For non prod environment, change the prod folder in the above folder path to the respective environment folder.
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