Description of Issue
Needing to federate an IDP via Admin Center
Context
- Admin Center
- IDP (Identity Provider)
- Azure
- Entra
- ADFS
- Google ID
- TID-Workforce
Cause
Need to Federate your IDP for TID-W
Resolution
Access Admin center
- Go to https://<customeridentifier>-admin.tylerportico.com/org/admin-center/dashboard as an Org Admin
- Use your unique customeridentifier (such as townofyarmouthme)
- If prompted with Here's what's new in Admin Center, select Close
Adding a Domain to the Admin Center
- Click on Settings>Domains
- Type an email domain and press enter to add it to the field
- Click Save
Adding an IDP (Azure, Google ID, etc)
- Click Identity Workforce>Identity Providers
- Select the desired IDP from the dropdown
- Enter required information
- For more detailed instructions on the IDP, see company steps or reach out to the EERP Cloud Platform team
- Click Next
Testing
- Click the Test identity provider configuration
- A new tab will automatically open to test logging into the new IDP
- Enter credentials
- If issues, note any errors and check IDP configuration
- Click Next
Domains
- Select necessary domains from the Email domains drop down
- Click Save and Close
Additional Information
The IDP will remain in a Staged status until Domains are added to the configuration
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