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Description of Issue

After a user copies a requisition, when they try to edit a line item, they receive an invalid department error message

Context
  • Requisitions
  • EERP
  • Requisition Entry
Cause

User has an alternative setup in Requisitions, due to this the Department field is missing on the line item. The department that is hidden is no longer a valid department ID

Resolution

Go to the Requisition header

  1. Click Switch Forms (Requisition Entry)
    1. Custom Interface (Requisitions)
  2. Select None
  3. Go to line item
  4. Change department to a valid department

Alternatively You can Reactivate the Department (above steps may be needed to see which department is not valid)

Navigate to Financial>Purchasing>Setup>Purchasing Department

  1. Click Search
  2. Enter Department Code
  3. Click Accept
  4. Click Update
  5. Select the Active Checkbox
  6. Click accept.
Additional Information






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