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Description of Issue

This message is observed in red at the bottom of the System Status Screen within the CM Full Client
Unable to query DB locks (most likely due to access denied, check the logs) Updating database locks completed

Context
  • CM
  • Content Manager
Cause

The message(s) you are seeing in TCM is generated because the ID you log into TCM with does not have rights inside the TCM/SQL DB

Resolution

This is an informational message only and has no impact to access within the full client or with Content Manager process

Additional Information

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