Description of Issue
When logging in you receive 400 Bad Request Your request resulted in an error. Identity Provider OIDC Error Code invalid_social_token. Could not acquire access token from authorization code.
Azure or Google Client secret needs to be updated for any reason.
Context
- Admin Center
- Tyler Identity Workforce
- TID-W
- Azure
- Entra
- Google ID
- Secret
Cause
Client Secret has expired or needs to be changed for any reason
Resolution
- Access Admin Center from https://<CustomerIdentifier>-admin.tylerportico.com/org/admin-center/dashboard
- Gather the new secret from your federation (Entra/Azure, Google, ADFS)
- Navigate to Identity workforce > Identity providers
- Click the three dots ⋮ to the right of the Domain that you are looking to make the change and click Edit
- Update the client secret and click save
- Although optional we strongly encourage adding the expiration date of your new Secret to the admin center.
Additional Information
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