Description of Issue
General Billing Invoice Batch has an invoice with a Customer #0
Invoice Batch has an Unknown Customer
Context
- General Billing
- Invoices
- Invoice Entry and Proof
Cause
In this scenario a user might come across a posting error where a Customer number is 0 or an **Unknown Customer will be populated on a Invoice Header during entry. This potentially be from an import or another Munis program generating General billing Invoices into Invoice Entry and Proof.
Resolution
Support recommends a user look to delete the bad invoice from within Invoice Entry and Proof.
How to delete General Billing Invoice Proofs from an un-posted Batch
- Navigate to Invoice Entry and Proof to locate the General Billing Invoice Batch where an Invoice needs to be removed or the batch as a whole.
- Click View-Batch.
- Locate the Invoice that needs to be deleted.
- Double click the record or highlight the record and click Accept.
- This will open this Invoices Proof Header Screen.
- Click the Delete button to remove this invoice from Proof.
- This can be done for all of the invoices in the batch if the user wishes to remove the entire batch from Proof.
If the Delete button is greyed out, the user may lack permissions and need another user to Delete the Proofs. If there are further issues or produces an error, please contact Munis Support.
Additional Information
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