Description of Issue
When Printing or Reprinting a Check Run in AP Payment Manager, the process spins and never advances or throws an error.
Context
- Accounts Payable
- Payment Manager
- Printing Checks
- 2021.6+
Cause
Delivery Definition for Form has a step that Downloads.
Resolution
Within Payment Manager update the Delivery Definition to remove any steps that utilize Download.
Enterprise ERP > Financials > Accounts Payable > Payment Manager
- Click Supporting Apps > ReadyForms Delivery Definitions
- Review Delivery Definitions for DownloadÂ
- Remove Download from Delivery Definition
- Under Steps, Click Update
- Select Step Name
- Under Actions, Uncheck Download
- Click Accept
- If necessary, Repeat steps 2-4 for additional Delivery Definitions.
Additional Information
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