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Description of Issue

MyCivic 311 app crashes when attempting to open

Context
  • My Civic
  • Enterprise Service Requests
  • ESR
Cause

Profile options have not been configured in My Civic CMS

Resolution
  1. Open MyCivic CMS
  2. Expand menu sidebar
  3. Click Profile
  4. Info, Menu and Appearance sub-menu options should be populated
Additional Information






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