Description of Issue
We updated a user menu's but they still can't see the new menu
We used to simply refresh browser and menu would update that is not working
Context
- Role Permissions
- Menu Security
- Configuration & Setup
- Hub
Cause
MUNIS is was open during the update
Resolution
After updating Menu Security roles in MUNIS perform the following steps to ensure menu access is updated for user
- Browse to System Administration > Security > User Attributes
- Reset Files
- OK
- OK
- Refresh the browser using one of the following methods
- F5
- circle arrow in address bar top of browser
- Log out of MUNIS and log back in
- Close browser and reopen then go back into Munis
- Typically this reset the permissions files so that the new permissions take affect
- Update Menu file in MUNIS by Browsing to System Administration > General Administration > Menu Settings
- Base Menu Setting tab
- Update Menu
- Yes
- Ok
- Go to Tyler Hub starting page when users first logs into Munis
- Select the vertical ellipsis … located on the upper right of the Tyler Menu
- Refresh
- Confirm if user has needed menu access and if issue remains clear browser cache
- If issue remains follow Master Article - Clear Browser Cache repeat steps above and if not fixed contact Support team of needed program
Additional Information
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