Description of Issue
MUNIS prompts the user for a password when they are trying to update Bank Reconciliation Settings
Context
- MUNIS
- Cash Management
- Bank Reconciliation Settings
Cause
The Bank Reconciliation Settings are typically established during GO Live with MUNIS Implementation assistance. These settings can greatly impact how transactions show in Bank Manager and Classic Bank Reconciliation. For this reason the program requires a password to make any updates after Go Live.
Resolution
Please contact MUNIS Technical Support for assistance in updating the settings.
Additional Information
If the Bank Reconciliation Settings 'Exclude clear date of' reflects a date of 12/31/1899, the settings are NULL
Add Comment