Description of Issue
- Where can I go to audit Time Entry records and batches?
- Is there a way I can tell when a Time Entry record was deleted?
Context
- Munis
- Time Entry
- Payroll Audit Inquiry
- Payroll Audit Options
Cause
Time Entry batch was deleted.
Resolution
Verify the audits for Time Entry Batches and Time Entry Details are enabled:
- Access Payroll Audit Options (Payroll > Payroll Administration > Payroll Audit Options)
- Search on tables prtmathr (Time Entry Batches) and prtmatdt (Time Entry Details)
- Verify that ALL - ALL DATA has been enabled
- If it is not checked, click Update, click the Enable/Disable checkbox and click Accept
- With the audits enabled, future time entry records can be audited
If the audits were already enabled:
- Access Payroll Audit Inquiry (Payroll > Payroll Administration > Payroll Audit Inquiry)
- Search on tables prtmathr (Time Entry Batches), or prtmatdt (Time Entry Details)
- Click Accept enter the payroll run type, warrant and employee if reviewing Time Entry Details
- Click Accept
Additional Information
Please reach out to Munis Payroll Support with any additional questions
Add Comment